Jump to content

All custom roms for Huawei Ascend Y300/G510


Guest Ducsidu
 Share

Recommended Posts

Guest POmniac

I installed it but , it seems lost recovery mode. Developer option is enble in settings. but there is no recovery mode . Also power key+Volume up key not work for going to CWM recovery.

any help please :(

install stock ROM with dload folder

Link to comment
Share on other sites

Guest luca020400

I installed it but , it seems lost recovery mode. Developer option is enble in settings. but there is no recovery mode . Also power key+Volume up key not work for going to CWM recovery.

any help please :(

Reflash recovery by fastboot

 

install stock ROM with dload folder

Why ?

Edited by luca020400
Link to comment
Share on other sites

I installed it but , it seems lost recovery mode. Developer option is enble in settings. but there is no recovery mode . Also power key+Volume up key not work for going to CWM recovery.

any help please :(

 

I installed it, recovery is still working.. but i don't like this ROM, it seems a themed MIUI V5

Link to comment
Share on other sites

Guest clickmeplz

I installed it, recovery is still working.. but i don't like this ROM, it seems a themed MIUI V5

I think fast boot is on, but i can not find it to turn off.

Where is it? Is there manual way to turn off fast boot?

Link to comment
Share on other sites

Guest clickmeplz

@luca, i'll try. Hope to work... And i installed color os 2 and could not find any baseband to work with it. Is there any baseband for color os 2?

Link to comment
Share on other sites

@luca, i'll try. Hope to work... And i installed color os 2 and could not find any baseband to work with it. Is there any baseband for color os 2?

 

Which problem do you have? standard problem with china's ROMs is that without modyifing some files, you can't end a call, you haven't to change the baseband (until the ROM does it for you, in that case, you have to restore your old baseband if the new one is not compatible)

Edited by fonz93
Link to comment
Share on other sites

Guest clickmeplz

@luca, i'll try. Hope to work... And i installed color os 2 and could not find any baseband to work with it. Is there any baseband for color os 2?

It worked. Thanks. And @luca, @fonz, please help about color os. It is very nice rom

Link to comment
Share on other sites

Guest clickmeplz

Which problem do you have? standard problem with china's ROMs is that without modyifing some files, you can't end a call, you haven't to change the baseband (until the ROM does it for you, in that case, you have to restore your old baseband if the new one is not compatible)

You have to flash the correct baseband

---Flash one of these files in Recovery, depending on your region---

Europe: https://mega.co.nz/#...V1RXibUZi3ko5cQ

America/Mexico: https://mega.co.nz/#...84-VqOHYVfXsib0

China/Asia: https://mega.co.nz/#...t8cFkqk5sIirzhw

@fonz... I have no network at all.

@luca...i installed them also links for lewaos and B199 but none of them worked

Edited by clickmeplz
Link to comment
Share on other sites

Guest luca020400

@fonz... I have no network at all.

@luca...i installed them also links for lewaos and B199 but none of them worked

They should ( For me worked fine )

Try to install an update.app from your contry

Link to comment
Share on other sites

It worked. Thanks. And @luca, @fonz, please help about color os. It is very nice rom

 

I usually used a .zip for china's ROMs (based on stock) with european baseband and get all working but unfortunately i haven't this .zip anymore, but is here or on htcmania somewhere

Edited by fonz93
Link to comment
Share on other sites

Guest clickmeplz

I don't think if fastboot mode work. In some case the device is not recognized by PC. Must to try it.

I found fastboot turn on/ff ....it was in Miui6->settings->stock settings->All tab

Link to comment
Share on other sites

Guest clickmeplz

I usually used this a .zip to use china's ROMs (based on stock) with european baseband and get all working but unfortunately i haven't this .zip anymore, but is here or on htcmania somewhere

 

 

They should ( For me worked fine )

Try to install an update.app from your contry

 

I found this link for color os 2.0.32 but i did not test it and don't know if it is installable on y300/g510.

http://besttopics.net/link/175834_rom-test-color-os-kitkat-2-0-32-beta

Edited by clickmeplz
Link to comment
Share on other sites

Guest clickmeplz

They should ( For me worked fine )

Try to install an update.app from your contry

 

 

I usually used a .zip for china's ROMs (based on stock) with european baseband and get all working but unfortunately i haven't this .zip anymore, but is here or on htcmania somewhere

when i install a new rom with CWM, i do not format the system. is it  possible reason for no network under color os 2?

is it safe and do you recommend for doing it before new installation of color os or any rom?

Edited by clickmeplz
Link to comment
Share on other sites

when i install a new rom with CWM, i do not format the system. is it  possible reason for no network under color os 2?

is it safe and do you recommend for doing it before new installation of color os or any rom?

 

It's recommended to format /system and /data at every ROM install, /system format is almost automatic in all ROMs via updater-script, anyway, i don't know which problem do you have and why RIL is still not working, i didn't use china's ROMs for long time, because i don't like them, but i always got all features working without any problem.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.